Updated version of Google Apps Password Sync (GAPS)


Google Apps Password Sync 1.3 is now available with the following new features:

  • GAPS now uses the Admin SDK – Directory API (version 1)
  • Improved Google Apps validation when configuring GAPS
  • Several bug fixes

Note: All customers running a previous version of GAPS must upgrade to GAPS 1.3 before April 20, 2015. Older versions will stop functioning after this date.

Reference by:www.google.com